Error: Missing Dependency: xen-hypervisor-abi = 3.1 is needed by package xen

Standard

Se você recebeu a mensagem Error: Missing Dependency: xen-hypervisor-abi = 3.1 is needed by package xen ao tentar instalar o xen no Centos, Fedora ou Red hat, nada de pânico, a saída é entrar no /etc/yum.conf e comentar (colocar #) na linha:

#exclude=kernel*

Acabou a tristeza!

😛

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.