Unity 5.6+ and 2017.1.1f1+ Build Problemas (Android): AAPT failed or Android SDK paths problems (JDK Included)

03/01/2018 0 Comments

Hello Guys, chegou a hora de dar algumas dicas de como sanar esse problema chato que está rolando na Unity nos últimos tempos. Deixo claro que vou postar alguns links para salvação do clan, ok? Então vamos lá: 1 – Problemas com SDK da Google na Unity 5.6+ ou 2017+ (JDK mais novo também apresenta …