RoundCube Webmail fica tentando enviar ao clicar no envio mas não faz nada

Standard

Se você está tentando enviar emails pelo RoundCube e sabe que o mesmo fica somente apresentando a mensagem “Enviando mensagem…” e não faz nada, tente as soluções abaixo:

1 – Como root use o comando:

/scripts/autorepair net_smtp_fix


(http://www.littleoak.com.br/2009/11/04/webmail-no-cpanel-whm-nao-envia-mais-mensagens/)

Caso não resolva ainda podemos aplicar uma solução mais leve:

2 – Verifique se o CSF está instalado em seu servidor, cas0 sim, acesse o csf em seu WHM -> Plugins -> ConfigServer Security&Firewall -> clique em Firewall Configuration e procure por SMTP_ALLOWLOCAL, caso esteja como “0” coloque “1”, save as configurações e reinicie seu CSF/LFD.

Caso não resolve (muito difícil de não sanar), vamos mergulhar mais fundo no problema, force uma atualização do RoundCube com o comando:

3 – logado como root:

/usr/local/cpanel/bin/update-roundcube –force

Caso ainda assim não alcance o resultado esperado, apele para update geral:

4 – Procure pelo arquivo -> /usr/local/cpanel/base/3rdparty/roundcube/config/main.inc.php, abra-o e edite procure pela linha:

$rcmail_config[‘smtp_user’] = ‘%u’;

e substitua a mesma por:

$rcmail_config[‘smtp_user’] = ‘ ‘;

Salve e saia, em seguida tente ver se o roudcube opera como desejado.

5 – Como root execute:

/scripts/upcp –force

Caso resolva, dê um whois neste domínio e envie uma caneca do Ubuntu, Uma camisa do Ubuntu ou uma caixa de bis!

Abraços.