Quais os requerimentos Mínimos ou Recomendados para rodar MAC OS X Lion

Standard

Bom pessoal, boa noite, nós podemos nos questionar sobre quais equipamentos suportariam o Mac Os X Lion de maneira eficaz.

 

PROCESSADORES SUPORTADOS

Abaixo iremos descrever quais os modelos de processadores e detalhar um caso muito interessante (Hackintosh), abaixo seguem detalhes dos processadores suportados pelo Mac Os X Lion:

Processadores dos tipos-> Intel Core 2 Duo, Intel Core i3, Intel Core i5, Intel Core i7, ou Xeon (linha mac pro).
Interessante este ponto (e é oficial) citado acima, pois nós do APPUNIX conseguimos rodar com maestria o Lion 10.7.1 em cima de um Intel Dual Core 2160 :D.

Na verdade o mais importante é que seu processador (no caso de hackintosh) tenha flags suficientes para operar o Sistema Operacional da Apple :D.

 

MEMÓRIA SUPORTADA
2 gb de ram

Inclusive em nosso Hackintosh Intel Dual Core 2160 temos justamente 2 gb de ram. (recomendamos que use 4 gb de ram para ver que o que é top se tornará mais que TOP).

 

OPEN CL (nosso amigo Q/E)

Informaremos a seguir as placas oficiais e, mais uma vez, citar a nossa config em nosso hackintosh:

  • NVIDIA GeForce 320M, GeForce GT 330M, GeForce 9400M, GeForce 9600M GT, GeForce 8600M GT, GeForce GT 120, GeForce GT 130, GeForce GTX 285, GeForce 8800 GT, GeForce 8800 GS, Quadro FX 4800, Quadro FX5600
  • ATI Radeon HD 4670, ATI Radeon HD 4850, Radeon HD 4870, ATI Radeon HD 5670, ATI Radeon HD 5750, ATI Radeon HD 5770, ATI Radeon HD 5870
  • AMD Radeon HD 6750M, AMD Radeon HD 6770M, AMD Radeon HD 6970M

SE VOCÊ tem um chipset intel (daqueles x3100) não vai rolar Q/E não, mas dá para usar o sistema numa boa :D.

Estamos (em nosso hackintosh) usando uma Nvidia 8500 GT 512MB rodando com Q/E que é uma beleza :D.

 

ESPAÇO EM DISCO (em caso de Upgrade)

7GB de espaço LIVRE!

 

UPGRADE do SNOW LEOPARD para LION

Se sua versão for 10.6.6 (snow leopard), porém, para upgrades recomenda-se 10.6.8.

 

 

Fonte:

Apple KB: http://support.apple.com/kb/SP629

Parallels plesk 9: O painel de controle muda a senha de email mas não valida, my email account don’t change password

Standard

Para quem está sofrendo com problemas de emails no plesk 9 (deste estilo citado) acessem:
http://littleoak.wordpress.com/2009/03/16/parallels-plesk-9-o-painel-de-controle-muda-a-senha-de-email-mais-nao-valida-my-email-account-dont-change-password/